Searched hist:be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a (Results 1 – 5 of 5) sorted by relevance
/haiku/src/apps/icon-o-matic/gui/ |
H A D | GradientControl.h | be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a Sat Dec 23 15:13:22 UTC 2023 John Scipione <jscipione@gmail.com> Icon-O-Matic: Minor changes and style fixes to list views
Not 100% style changes but the functional changes are very minor. This is to create a clean base on which to make my other changes.
Remove commented out code. Remove LIB_LAYOUT.
Replace calls to _SetDropAnticipationRect with assignment to fDropRect, make all methods protected. Rename _SetDropAnticipationRect to InvalidateDropRect and remove _'s from methods.
Some extra NULL checks are included in ShapeListView and it has been de-indented.
omit .0 where it doesn't matter. rename r to rect tab style on classes use SetHighUIColor/SetLowUIColor where appropriate
Change-Id: Ife514452dc6ea5d5cd75ccba2fd13d46d69bcffc Reviewed-on: https://review.haiku-os.org/c/haiku/+/7214 Reviewed-by: Adrien Destugues <pulkomandy@pulkomandy.tk>
|
H A D | GradientControl.cpp | be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a Sat Dec 23 15:13:22 UTC 2023 John Scipione <jscipione@gmail.com> Icon-O-Matic: Minor changes and style fixes to list views
Not 100% style changes but the functional changes are very minor. This is to create a clean base on which to make my other changes.
Remove commented out code. Remove LIB_LAYOUT.
Replace calls to _SetDropAnticipationRect with assignment to fDropRect, make all methods protected. Rename _SetDropAnticipationRect to InvalidateDropRect and remove _'s from methods.
Some extra NULL checks are included in ShapeListView and it has been de-indented.
omit .0 where it doesn't matter. rename r to rect tab style on classes use SetHighUIColor/SetLowUIColor where appropriate
Change-Id: Ife514452dc6ea5d5cd75ccba2fd13d46d69bcffc Reviewed-on: https://review.haiku-os.org/c/haiku/+/7214 Reviewed-by: Adrien Destugues <pulkomandy@pulkomandy.tk>
|
H A D | ShapeListView.cpp | be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a Sat Dec 23 15:13:22 UTC 2023 John Scipione <jscipione@gmail.com> Icon-O-Matic: Minor changes and style fixes to list views
Not 100% style changes but the functional changes are very minor. This is to create a clean base on which to make my other changes.
Remove commented out code. Remove LIB_LAYOUT.
Replace calls to _SetDropAnticipationRect with assignment to fDropRect, make all methods protected. Rename _SetDropAnticipationRect to InvalidateDropRect and remove _'s from methods.
Some extra NULL checks are included in ShapeListView and it has been de-indented.
omit .0 where it doesn't matter. rename r to rect tab style on classes use SetHighUIColor/SetLowUIColor where appropriate
Change-Id: Ife514452dc6ea5d5cd75ccba2fd13d46d69bcffc Reviewed-on: https://review.haiku-os.org/c/haiku/+/7214 Reviewed-by: Adrien Destugues <pulkomandy@pulkomandy.tk>
|
/haiku/src/apps/icon-o-matic/generic/gui/ |
H A D | ListViews.h | be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a Sat Dec 23 15:13:22 UTC 2023 John Scipione <jscipione@gmail.com> Icon-O-Matic: Minor changes and style fixes to list views
Not 100% style changes but the functional changes are very minor. This is to create a clean base on which to make my other changes.
Remove commented out code. Remove LIB_LAYOUT.
Replace calls to _SetDropAnticipationRect with assignment to fDropRect, make all methods protected. Rename _SetDropAnticipationRect to InvalidateDropRect and remove _'s from methods.
Some extra NULL checks are included in ShapeListView and it has been de-indented.
omit .0 where it doesn't matter. rename r to rect tab style on classes use SetHighUIColor/SetLowUIColor where appropriate
Change-Id: Ife514452dc6ea5d5cd75ccba2fd13d46d69bcffc Reviewed-on: https://review.haiku-os.org/c/haiku/+/7214 Reviewed-by: Adrien Destugues <pulkomandy@pulkomandy.tk>
|
H A D | ListViews.cpp | be84a3d6e412b5dfdc26b6b52b0f2e392f58c48a Sat Dec 23 15:13:22 UTC 2023 John Scipione <jscipione@gmail.com> Icon-O-Matic: Minor changes and style fixes to list views
Not 100% style changes but the functional changes are very minor. This is to create a clean base on which to make my other changes.
Remove commented out code. Remove LIB_LAYOUT.
Replace calls to _SetDropAnticipationRect with assignment to fDropRect, make all methods protected. Rename _SetDropAnticipationRect to InvalidateDropRect and remove _'s from methods.
Some extra NULL checks are included in ShapeListView and it has been de-indented.
omit .0 where it doesn't matter. rename r to rect tab style on classes use SetHighUIColor/SetLowUIColor where appropriate
Change-Id: Ife514452dc6ea5d5cd75ccba2fd13d46d69bcffc Reviewed-on: https://review.haiku-os.org/c/haiku/+/7214 Reviewed-by: Adrien Destugues <pulkomandy@pulkomandy.tk>
|