Test coverage
Tests
More tests
Add tests for Auth and Site classes
Fix: #2075 typo
Use ::class notation for class names
Prefer class-constants to global-constants
Rename GedcomRecord::getFacts() to facts()
Rename Fact::getDate() to date()
Rename Fact::getPlace() to place()
Rename Fact::getValue() to value()
Calendar dates are abstract
Refactor reports
Add declare(strict_types=1) to all PHP scripts
PHPdoc
Duplicate namespace
Add date-difference function
Testing
CodeStyle
Unit tests for TimeoutService
Fix tests
Added PHP7 return types to methods according doc block (#1864)
1...<<11121314151617181920>>...23